Remote attack bug in Intel CPU's

Door , bron: SegmentNext, Intel


SegmentNext weet te melden dat er een remote attack bug schuilt in CPU's, die je systeem open stelt voor aanvallen van hackers. De getroffen CPU's bestaan onder meer uit Skylake, Kaby Lake, Apollo Lake en Coffee Lake exemplaren. Deze Core CPU's werden gelanceerd vanaf 2015, dus kun je met een vrij recente processor unit aan boord kwetsbaar zijn voor aanvallen van buitenaf.

De Intel Management Engine firmware updates v11.0 tot v11.2 bevatten vier kwetsbaarheden, terwijl er twee meer zijn gevonden in eerdere versies van ME, twee in de Server Platform Services v4.0 firmware en twee in TXE v3.0. Met de door Intel beschikbaar gestelde utility tool kun je checken of je wel of niet getroffen kunt worden door de remote attack bug.

Hieronder volgt een opsomming van de CPU's die getroffen kunnen worden. Wanneer jouw systeem van een van deze CPU's voorzien is, adviseert Intel de tool te downloaden en te draaien.

  • Intel Core processors vanaf 6th generation (“Skylake”), 7th generation (“Kaby Lake”), & 8th Generation (“Kaby Lake-R” and “Coffee Lake”) families
  • Meerdere Xeon processor lines, waaronder Xeon Processor E3-1200 v5 & v6 Product Family, Xeon Processor Scalable family, en Xeon Processor W family
  • Atom C3000 Processor Family en Apollo Lake Atom Processor E3900 series voor networked en embedded apparaten en Internet of Things platformen
  • Apollo Lake Pentium en Celeron N en J series Processors voor mobile computing

 


Vandaag in het nieuws

*