Nieuwe PCMark stelt hoge eisen aan systeem

8 reacties

Futuremark heeft nieuwe informatie vrijgegeven over zijn nieuwste PCMark versie. De nieuwe editie van het benchmarkprogramma moet alle benchmarks voor notebooks, servers en desktops in één softwarepakket integreren.

Het meest opvallende aan de nieuwe editie is dat Windows XP niet meer ondersteund wordt. Dit betekent dat veel mensen de benchmark niet zonder OS upgrade kunnen draaien. En ook als je Vista hebt moet je hardware aan bepaalde eisen voldoen. Voor het draaien van de software zal minimaal 1GB intern geheugen vereist zijn. Daarnaast heb je een processor nodig die SSE2 instructies kan afhandelen. Voor een algemene systeemtest moet de videokaart over Shader Model 2.0 beschikken, voor de speciale grafische test heb je zelfs een SM3.0 kaart met 256MB of meer nodig.

PCMark heeft een counter op zijn site geplaatst

De benchmarktool zal gebruik maken van Media Player 11 en Internet Explorer 7 voor bepaalde systeemtests. Wanneer de nieuwe benchmarksoftware beschikbaar komt laat Futuremark nog niet weten. Op de site van futuremark staat een counter, maar deze is nog niet gestart.

Bron: Golem

« Vorig bericht Volgend bericht »
0
*