Toch nieuwe videokaart nodig voor DirectX10.1

21 reacties

Op de SIGGRAPH 2007 conferentie heeft Microsoft details van de DirectX10.1 update uit de doeken gedaan. Voor volledige ondersteuning van DirectX10.1 heeft men niet alleen Service Pack 1 voor Windows Vista nodig maar ook een videokaart met DirectX10.1 ondersteuning. De huidige ATi/nVidia DirectX10 videokaarten zullen functioneren onder DirectX10.1, maar zullen mogelijk enkele nieuwe eigenschappen van DirectX10.1 niet ondersteunen. Hierbij valt te denken aan 32 bit floating point bewerkingen (in tegenstelling tot 16 bit floating point in de huidige versie) en de nodige ondersteuning voor 4x Full Scene Anti Aliasing.

Microsoft's Sam Glassenberg verklaarde dat DirectX10.1 volledige ondersteuning zal bieden voor de huidige line up van DirectX10 videokaarten en dat er geen hardware-ondersteuning zal worden verwijderd. Echter, de 'superset' update naar DirectX10.1 verruimt de mogelijkheden van DirectX10 waarvoor hardwarematige support vereist is.De update voor DirectX10 heeft veel overeenkomsten met de updates voor de DirectX9 API in het verleden. Volgens Glassenberg moet de impact van de DirectX10.1 update niet overschat worden en zullen er niet snel applicaties verschijnen die specifiek voor DirectX10.1 geschreven zijn.

Voorafgaand aan deze verklaring ontstond enige onrust onder gamers, door de vrees dat hun huidige nVidia 8800 of ATi 2900 videokaarten onbruikbaar zouden worden wanneer DirectX10.1 eenmaal verschenen is.

Bronnen: X-Bit Labs, Next-gen

« Vorig bericht Volgend bericht »
0
*