Ernstig beveiligingslek in QNAP-besturingssysteem QTS gedicht

2 reacties

Er is een veiligheidsgat gevonden in Qnap's besturingssysteem voor hun netwerkapparatuur QTS. Volgens een waarschuwingsbericht heeft kwetsbaarheid CVE-2021-28800 een hoog dreigingsniveau. Qnap meldt dat na een succesvolle aanval commando's uitgevoerd konden worden in gecompromitteerde apps. Het is momenteel onduidelijk hoe dit er in detail uit zou kunnen zien.

De QTS-versies 4.3.6.1663 Build 20210504 en 4.3.3.1624 Build 20210416 en nieuwer zijn beveiligd tegen dergelijke aanvallen. De nieuwste versies van QuTS hero en QuTScloud lopen geen risico. Het wordt aangeraden om systemen te updaten naar de nieuwste update. Hiervoor moet ingelogd worden als administrator, en in het Control Panel onder het tabblad System genavigeerd worden naar Firmware Update. Klik op Check for Update' , dan wordt automatisch de nieuwste versie geïnstalleerd.

Bron: heise

« Vorig bericht Volgend bericht »
0
*