iPhone 5-gebruikers moeten verplicht updaten naar iOS 10.3.4

47 reacties

Gebruikers die nog een iPhone 5 in bedrijf hebben zullen deze week hun toestel moeten updaten naar iOS versie 10.3.4. Als ze dat op 3 november (zondag) nog niet hebben gedaan zal de telefoon namelijk niet meer met dataservices kunnen verbinden. Reden hiervoor is de gps week number rollover, die in april dit jaar plaatsvond.

De week number rollover is het moment waarop de 10-bits waarde waarin het weeknummer binnen het gps wordt opgeslagen van 1023 naar 0 verspringt. Hoewel dit dus al een halfjaar geleden gebeurde hebben oudere Apple-devices er vanaf 3 november pas last van.

Nóg oudere apparaten zoals de iPhone 4s en iPad 2 zijn hier ook gevoelig voor, en moeten updaten naar de speciaal uitgebrachte iOS 9.3.6-versie. Worden ze niet op tijd bijgewerkt, dan kan gps niet langer (juist) werken. Bij de iPhone 5 in het specifiek lijken de gevolgen echter groter: een systeemmelding geeft aan dat de telefoons helemaal niet meer met dataservices zullen kunnen verbinden en dus via een pc moeten worden geüpdatet.

De systeemmelding op een iPhone 5.

Waarom dit model in het specifiek meer drastische consequenties ondervindt, is niet duidelijk. Overigens is het gps-systeem aangepast, zodat het weeknummer nu in een 13-bits getal wordt opgeslagen. Hierdoor is de volgende week number rollover pas over circa 157 jaar.

Bron: 9to5Mac


2 besproken producten

Vergelijk alle producten

Vergelijk   Product Prijs
Silver Award Apple iPhone 5 16GB Black

Apple iPhone 5 16GB Black

  • Apple iOS 6
  • 16 GB
  • 4 inch
  • 1136x640
  • 8 MPixel
Niet verkrijgbaar
Silver Award Apple iPhone 5 16GB White

Apple iPhone 5 16GB White

  • Apple iOS 6
  • 16 GB
  • 4 inch
  • 1136x640
  • 8 MPixel
Niet verkrijgbaar
« Vorig bericht Volgend bericht »
0
*