Veel lagere snelheid via router dan via smartphone

Ik heb een TPlink LTE router voor mijn internet.
Nu stopte ik laatst de sim in mijn smartphone en merkte dat ik dan een veel hogere snelheid haal ( 40Mb/s ipv. 8Mb/s).
Als ik dan de sim weer in de router stop heb ik heel even ook die snelheid via de router maar na korte tijd zakt het weer in.
kan het zijn dat de provider herkend dat ik een router gebruik en de snelheid omlaag gooit ?
 
Ja.... het MAC adres vd router bevat de fabrikant code + een volgnummer... grote kans die uitgelezen kan worden.... (zeker van TP-Link die hebben een slechte reputatie tav safety/privacy).
TPLink maakt geen mobieltjes zo ver ik weet...
Dan is 1+1 al snel 2...
 

Roel1966

Senior Member
User systemen
Als ik dan de sim weer in de router stop heb ik heel even ook die snelheid via de router maar na korte tijd zakt het weer in.
Ik neem ook wel aan dat je mobiel internet nodig zal hebben en misschien op een plek zit waar geen 'gewoon' internet is. Wanneer jij die sim in de router zet dan maak je met je telefoon verbinding via Wifi naar de router en dat kan dat inzakken verklaren. Wanneer jij die simkaart in je telefoon zet dan maak je rechtstreeks verbinding zonder tussenkomst nog van b.v. Wifi. Plus dat vaak de zender/ontvangers van telefoons krachtiger zijn afhankelijk dan wel van merk en type.
 

Maartenlei

Senior Member
User systemen
Sluit mij wel aan bij wat roel zegt, daarnaast, als je een sim gebruikt moet je niet meerdere apparaten op die sim moeten willen draaien, zeker niet vanaf de router.
Doe het dan vanaf je telefoon de hotspot.
 
Ja.... het MAC adres vd router bevat de fabrikant code + een volgnummer... grote kans die uitgelezen kan worden.... (zeker van TP-Link die hebben een slechte reputatie tav safety/privacy).
TPLink maakt geen mobieltjes zo ver ik weet...
Dan is 1+1 al snel 2...
Daar was ik al bang voor.
Stelletje oplichters bij de deutsche telekom.
 
Ik neem ook wel aan dat je mobiel internet nodig zal hebben en misschien op een plek zit waar geen 'gewoon' internet is. Wanneer jij die sim in de router zet dan maak je met je telefoon verbinding via Wifi naar de router en dat kan dat inzakken verklaren. Wanneer jij die simkaart in je telefoon zet dan maak je rechtstreeks verbinding zonder tussenkomst nog van b.v. Wifi. Plus dat vaak de zender/ontvangers van telefoons krachtiger zijn afhankelijk dan wel van merk en type.
het gekke is dat het via de router dus wel de eerste paar minuten net zo snel gaat als via mijn telefoon.
En het wifi signaal van de router is duidelijk sterker dan van mijn telefoon, via de hotspot van mijn telefoon heb ik op de 1ste verdieping geen bereik.
 
Sluit mij wel aan bij wat roel zegt, daarnaast, als je een sim gebruikt moet je niet meerdere apparaten op die sim moeten willen draaien, zeker niet vanaf de router.
Doe het dan vanaf je telefoon de hotspot.
De wifi van de router heeft een veel sterker signaal en ik wil gewoon een vast accespoint waar het hele gezin gebruik van kan maken.
Als ik er niet ben hebben we anders geen internet als ik het via mijn telefoon zou doen.
 
Eea toch wat vreemd.

Terug naar het begin..... zoals altijd ... ;)
Welk type TP-Link heb je?
Heb je de firmware al geupdate?
Had je dit probleem van begin af aan?

Heb je een vrij kanaal opgezocht? Heeft ie een 5 GHz band? dan heb je vaak minder last van storing.
Heb je hem ook even via de kabel aangesloten, wat is dan de snelheid en valt die ook daar terug net als bij de Wifi?

Allemaal basis vragen, geen rocket science...
 
Eea toch wat vreemd.

Terug naar het begin..... zoals altijd ... ;)
Welk type TP-Link heb je?
Heb je de firmware al geupdate?
Had je dit probleem van begin af aan?

Heb je een vrij kanaal opgezocht? Heeft ie een 5 GHz band? dan heb je vaak minder last van storing.
Heb je hem ook even via de kabel aangesloten, wat is dan de snelheid en valt die ook daar terug net als bij de Wifi?

Allemaal basis vragen, geen rocket science...
Het gaat om de MR200, firmware is uo to date.
Merk geen verschil tussen 2.4 en 5ghz. band.
De TV zit via een kabel aangesloten, ook daar valt de snelheid terug.
In het begin was de snelheid via de telefoon vergelijkbaar ( iets sneller dan via de router) maar telekom heeft onlangs de snelheden hier verhoogd van max 20mb/s naar 50mb/s.
Mijn telefoon haalt dat wel, mijn router zit nog steeds op die max 20 mb/s( snachts, overdag tussen de 4 en 8 mb/s)
 
Heb je de firmware al geupdate?
Had je dit probleem van begin af aan?
Heb je een vrij kanaal opgezocht?
Heb je hem ook even via de kabel aangesloten, wat is dan de snelheid en valt die ook daar terug net als bij de Wifi?
Deze vragen staan nog steeds open.... deels vragen anderen er nu ook om...
Naar 5GHz gaan... ok... maar heb je ook daar voor de zekerheid gecheckt of het kanaal vrij is.
Bij "in het begin".. bedoel ik uiteraard of het terugvallen in snelheid probleem in het begin van de aanschaf van deze LTE router ook al bestond...
Dat je een sneller mobiel abbo gekregen hebt... is fijn voor je... maar dat was niet mijn vraag. En is ook niet eerlijk om het nu daar mee te vergelijken.
 
Laatst bewerkt:
Is de provider dezelfde, is er een verschil in de abonnementen? Snelheid is door beheerders gewoon te reguleren, dus daar kan je zo tegenaan lopen.
Ik heb 2 abbo's bij telekom.de.
1 zakelijk met 10gb data, de maximale snelheid weet ik niet.
1 prive, onbeperkte data en de maximale 4g snleheid.
Beide halen via de smartfone dezelfde snleheid, zo tussen 40 en 50mb/s.
De zakelijke heb ik nog niet in de router kunnen testen.
Wilde dat wel doen maar was vergeten de auto pinunlock uit te zetten in de router zodat mijn zakelijke sim nu gelocked is.
Heb ik de pukcode nodig van mijn bedrijf, die zitten in belgie en hebben een feestdag :(
 
Bovenaan