1. Welkom op het Hardware.Info Forum

    Hier kun je terecht met al je vragen over computerhardware en consumentenelektronica. Wil je zelf een vraag stellen of deelnemen aan discussies, dan moet je je registreren of inloggen met je Google of Facebook account. Veel plezier op het Hardware.Info Forum!

    Notificatie sluiten

Schermbeveiliging werkt niet waardoor ook andere W7 problemen.

Discussie in 'Desktop besturingssystemen' gestart door thongpoon, 25 nov 2012.

  1. thongpoon

    thongpoon

    Sinds:
    24 nov 2012
    Berichten:
    5
    Hallo,
    Navolgende vraag had ik onder hardware/beeldscherm geplaatst, maar hij hoort hier thuis denk ik. Hij staat er nu dus eigenlijk 2x op. Alvast mijn excuses daarvoor, maar daar kom ik er niet uit.

    Ik zit met het volgende irritante probleempje: Mijn beeldscherm stopt er telkens mee. Ik blijf wel gewoon beeld houden, maar er gebeurt niets. Met een muisklik gaat alles weer gewoon verder. (scherm Dell 177 FP, Windows 7). Vooral met het typen van tekst is dit erg lastig want als ik typ kijk ik op mijn toetsenbord, maar op het scherm gebeurt er niets. Ik zit dus voor niets te typen maar door een muisklik word het scherm blijkbaar weer geactiveerd en werkt het weer even. Dit gebeurt om de haverklap en is dus erg lastig. Andere muizen en toetsenborden geprobeerd maar daar ligt het niet aan. De nieuwste stuurprogramma's maar het probleem blijft. Ik hoop dat iemand raad weet.
    mvrg. Kanyarat.

    aanvulling: Het raadsel word een beetje groter: Op een andere computer met een schone installatie van W7 met alle updates, ander toetsenbord en muis, en daar gebeurt hetzelfde!
    Ik dacht even dat het opgelost was maar nee. Gisteren de nieuwste versie van Adobe flash player gedownload en toen was het probleem verdwenen. Vanmorgen bij het opstarten ging het weer mis en zit ik met hetzelfde probleem. Ik weet inmiddels wel waar het mee te maken heeft: Mijn schermbeveiliging doet het ook niet meer en na het downloaden van de nieuwste Adobe flash player deed die het weer. Daarmee was het probleem van de verdwenen cursor ook opgelost. Op Internet staat veel hierover, maar een oplossing heb ik nog niet gevonden. Soms doet de schermbeveiliging het en dan is mijn cursorprobleem ook opgelost. Helaas is dat maar soms. Allerlei hotfixes opgezocht en 2 dagen op internet gezocht, maar zonder resultaat.
     
  2. Skatawes

    Skatawes Senior Member

    Sinds:
    23 jun 2010
    Berichten:
    794
    Legale versie van Windows?
     
  3. thongpoon

    thongpoon

    Sinds:
    24 nov 2012
    Berichten:
    5
    Ja, W7, Outlook en office. Op een pc W7 32bits, op de andere 64 bits.

    Onderstaande heb ik gevonden op een engelse site en misschien is dit een oplossing. Alleen begrijp ik er niet veel van. Kan iemand mij uitleggen hoe ik dit moet doen?

    The other is that it is turned off in the registry at HK_Current_user\control panel\Desktop -> ScreensaverActive = 0
    If it is 0 change it to 1 by right clicking ScreensaverActive and choosing modify, replace the 0 with 1 and OK out

    Ik ben nu 3 dagen hiermee bezig maar kom er niet uit! Iemand moet toch een oplossing hebben. Soms gaat de screensaver gewoon aan en zijn alle problemen opgelost, maar even zo vrolijk stopt hij er weer mee en zijn de problemen weer terug. Ik heb nu zoveel geprobeerd dat ik niet meer verder weet. Ik ben niet de enige want er is veel hierover te vinden op internet, maar geen echte oplossing.

    Is er onder al die knappe koppen op dit forum nu niemand die een oplossing weet en dit ook aan een leek kan uitleggen?
     
    Laatst bewerkt: 26 nov 2012
  4. Skatawes

    Skatawes Senior Member

    Sinds:
    23 jun 2010
    Berichten:
    794
    Gebruik je een standaard screensaver of gebruik je een custom screensaver welke je ergens van internet hebt gedownload? Naar eigen ervaring geeft dat laatste nogal eens problemen
     
  5. thongpoon

    thongpoon

    Sinds:
    24 nov 2012
    Berichten:
    5
    Gewoon een standaard screensaver met foto's. Probleem is dat als mijn screensaver niet werkt ik ook de problemen heb zoals die hiervoor heb omschreven. Het heeft ook altijd gewoon goed gewerkt.

    Tijdens het opstarten vliegt er linksboven in het scherm een of andere melding voorbij. Dat gaat zo snel dat het niet te lezen is. Kan iemand mij wel vertellen hoe ik die melding kan zien die bij het opstarten heel even opflitst?

    Als ik niks doe op mijn pc en ik kijk bij taakbeheer - processen zie ik staan: 56 processen, en het processorgebruik staat dan even op 0, maar gaat ca. iedere 20 seconden naar 50 tot 70 %. Houdt dit in dat er op de achtergrond iets blijft draaien? Kan dat de oorzaak zijn?
     
    Laatst bewerkt: 28 nov 2012