1. Welkom op het Hardware.Info Forum

    Hier kun je terecht met al je vragen over computerhardware en consumentenelektronica. Wil je zelf een vraag stellen of deelnemen aan discussies, dan moet je je registreren of inloggen met je Google of Facebook account. Veel plezier op het Hardware.Info Forum!

    Notificatie sluiten

Port forwarding op Ziggo Ubee router werkt niet

Discussie in 'Routers, NAS-apparaten en netwerkapparatuur' gestart door gewe, 10 jun 2019.

  1. gewe

    gewe Member

    Sinds:
    7 mrt 2004
    Berichten:
    52
    Ik heb een Ubee EVW3200 router van Ziggo. Daarachter zit een Netgear R7000, waarop ik een OpenVPN server heb draaien. Op de Ubee heb ik de volgende port forwarding ingesteld:
    Local:
    - IP address: 192.169.178.14 (het IP adres dat de Netgear van de Ubee krijgt)
    - Start port: 1194
    - End port: 1194
    External:
    - IP address: 0.0.0.0
    - Start port: 1194
    - End port: 1194
    Protocol: UDP
    Enabled: Yes

    Als ik vanaf mijn smartphone verbinding probeer te maken met OpenVPN krijg ik een timeout.
    Als ik een port scan doe op port 1194 komt er geen response.

    Ik heb tijdelijk de Netgear in de DMZ van de Ubee gezet. Dan kan ik zonder problemen verbinden vanaf mijn smartphone, en geeft de port scan aan dat port 1194 open staat.

    Wat gaat er mis bij de port forwarding? Moet ik nog iets anders instellen?
     
  2. Enigma147

    Enigma147 Senior Member

    Sinds:
    19 apr 2009
    Berichten:
    203
    Makkelijkste oplossing is om even met de helpdesk bellen en je Ubee in bridge mode laten zetten. Twee keer router achter elkaar is, zoals je merkt, vragen om problemen
     
  3. Roel1966

    Roel1966 Senior Member

    Sinds:
    17 feb 2010
    Berichten:
    13.222
    Zoals @Enigma147 ook al schrijft is router achter router nooit ideaal en je beter de router van het Ubee modem kan laten bridgen. Kwestie van even naar Ziggo bellen en zij dit op afstand binnen een paar minuten geregeld hebben.

    Zelf heb ik een Asus RT-AC3200 router naast het Ubee Ziggo modem maar ik heb dat modem meteen vanaf het begin laten bridgen en nooit problemen ondervonden.
     
  4. gewe

    gewe Member

    Sinds:
    7 mrt 2004
    Berichten:
    52
    OK, bedankt voor de tips.