pc met een eigen (software) wil...

Tijs67

Member
Ik heb een wat oudere pc met de volgende configuratie:

Win10 Prof
CPU is Intel Quadcore i7, 920, 2800 MHZ
Moederbord is Asus P6T Deluxe V2
Systeemgeheugen is 6135 MB

Recentelijk heb ik alle laatste updates van Windows geinstalleerd.
Sindsdien heb ik random de volgende problemen:
- Melding CPU over temperature error (F1 = doorstarten)
- Soms duurt het opstarten heel erg lang (met langdurig een zwart scherm). Herstarten is dan vaak de oplossing
- Na opstarten een pgm aanklikken; dan duurt het een eeuwigheid voordat er iets gebeurt
- Soms is de verbinding met mijn wifi usb adapter zomaar verdwenen (ontkoppelen en koppelen is dan de oplossing)
- Als de pc aanstaat en ik gebruik hem een tijdje niet, dan lijkt wel of de pc vastgelopen is. De muis doet het wel, ik kan eea aanklikken, maar niets reageert.

Er is geen pijl op te trekken, dan weer werkt de pc prima, dan weer is er het nodige aan de hand.
Vroeger had je de controle van een Hijackthis logfile, maar dat gebeurt niet meer heb ik begrepen.

Hoe kan ik achterhalen wat er bij mijn pc aan de hand is?
 

eismc2

Senior Member
i7-920 OC-2.8GHz (stock 2.66GHz/Boost 2.93GHz)

De computer start op volgens opstart-tabel, waaraan een aantal zaken moet worden voldaan.
Vraag: Welke voeding heb je merk/type nr.?
Vraag: Welke bios versie? (P6T Deluxe V2 1202 BIOS is de laatste)
- Melding CPU over temperature error (F1 = doorstarten)
Eerst deze maar eens oplossen. Op bios-level probleem. Kan zijn dat de cpu-fanspeed rpm waarschuwing te laag staat ingesteld.
Of de cpu temp tresshold (min/max) aanpassen vanwege overklok. Of iets wat jijzelf kan verklaren?
Vraag: Wat zijn je cpu-temps en cpu voltages?
Vraag: Welke cpu koeler gebruik je?
- Soms duurt het opstarten heel erg lang (met langdurig een zwart scherm). Herstarten is dan vaak de oplossing
Vraag: Heb je het geheugen al getest op fouten? (mem86)
Vraag: Wat geven de bios beep-codes/evt. led lampjes etc. weer?
- Na opstarten een pgm aanklikken; dan duurt het een eeuwigheid voordat er iets gebeurt
Weet niet wat pgm of PGM is?
Vraag: Leg eens uit?

Programma leer ik net :confused: was effe onduidelijk..waarom afkorten.
Zodra je een applicatie start, wordt data in het geheugen geladen. Kan een geheugen prob zijn..
Of een IMC probleem in de cpu vanwege de overklok misschien?
- Soms is de verbinding met mijn wifi usb adapter zomaar verdwenen (ontkoppelen en koppelen is dan de oplossing)
Kan zijn dat je moederbord op z'n eind loopt of de voeding..of beiden. Kan ook OS gerelateerd zijn door driver of zoiets.
- Als de pc aanstaat en ik gebruik hem een tijdje niet, dan lijkt wel of de pc vastgelopen is. De muis doet het wel, ik kan eea aanklikken, maar niets reageert.
Dat heeft met power-opties van doen lijkt mij of muisdriver.
Slaapstand veroorzaakt soms errors op Asus mobo's m.b.t. mobo-software.
Vraag: Welke muis gebruik je?
 
Laatst bewerkt:

Tijs67

Member
Ik heb de meeste info via Everets Ultimate Edition achterhaald.
Ik zie hier overigens bij het onderdeel "CPU snelheid" de CPU Klok bijna constant op 1600 MHz staan (waar origineel is 2667 MHZ). Af en toe schiet de waarde naar 2600 MHZ maar valt dan direct terug naar 1600 MHz. Zegt dit iets?

Mijn antwoorden op jouw vragen:

  1. Welke voeding heb je merk/type nr.? CoolerMaster Silent Pro M700
  2. Welke bios versie? (P6T Deluxe V2 1202 BIOS is de laatste) Ik heb versie 1108
  3. Wat zijn je cpu-temps en cpu voltages?
Tjmax temperatuur 100 °C (212 °F)
De 4 cores van CPU 1 liggen tussen de 94 en 100 gr C

Voltages:
CPU Core is 1,02 V
Daarnaast zie ik 3 voltages staan: 3.3V, 5V en 12V​


4. Welke cpu koeler? Scythe Zipang sczp-1000
5. Wat geven de bios beep-codes/led lampjes etc. weer? Ik heb geen idee. Ik hoor geen Bios beepjes. Hoe check ik dit?
6. Welke muis gebruik je? Logitech MX Master

Een andere vraag: mijn hele pc is samengesteld in 2009, dus is al een oud beestje.

Nu is vooral mijn C: schijf van belang met alle programma’s. Hoe maak ik hier het beste / makkelijkste een image van, zodat ik bij een eventuele nieuwe installatie op een nieuwe harde schijf mijn huidige image makkelijk terug kan zetten?
 

wailingwimmy

Senior Member
De 4 cores van CPU 1 liggen tussen de 94 en 100 gr C
Dan zit daar sowieso een probleem, die temps zijn veel te hoog.
Doet de fan van de koeler het nog wel ?
Ik zou in ieder geval de koeler eraf halen en goed schoonmaken, de koelpasta vervangen en de koeler weer monteren.
Als je dan nog steeds te hoge temperaturen hebt dan kan het zijn dat de temperatuur sensor defect is.
 

Tijs67

Member
Dan zit daar sowieso een probleem, die temps zijn veel te hoog.
Doet de fan van de koeler het nog wel ?
Ik zal morgen controleren of de koeler het nog wel doet.
Wat zijn normale waarden voor de temperatuur?
En kunnen deze hoge temp al mijn problemen veroorzaken?

Ik zou in ieder geval de koeler eraf halen en goed schoonmaken, de koelpasta vervangen en de koeler weer monteren.
Als je dan nog steeds te hoge temperaturen hebt dan kan het zijn dat de temperatuur sensor defect is.
is dat allemaal makkelijk zelf te doen?
 
Laatst bewerkt:

wailingwimmy

Senior Member
Wat zijn normale waarden voor de temperatuur?
En kunnen deze hoge temp al mijn problemen veroorzaken?
Die koeler is best goed dus als je niks op je pc doet (idle) zo rond de 30 graden, onder belasting ( load) zo rond de 50 garden.
Er zit dus iets goed fout en dit verklaard zeker die f1 error

is dat allemaal makkelijk zelf te doen?
ik vind van wel.
Ik vond deze instructie video wel grappig, als laurel en hardy het kunnen kan jij het ook:

Of dit al je problemen gaat oplossen weet ik niet.
Het zijn nog al rare problemen die je niet zo 1 ,2,3 aan een te hoge CPU temperatuur kan koppelen.
Het lijkt mij dat je moederbord aan zijn laatste levensfase in begonnen.
 

wailingwimmy

Senior Member
Is dit gezien de leeftijd van de pc (9 jaar oud) aannemelijk?
Dat hangt vanaf hoe vaak je hem gebruikt hebt en hoe zwaar je hem belast hebt.
Er zijn genoeg veel oudere pc die het nog prima doen maar ook die na 6 jaar al sneuvelen.
De voeding is een zwak onderdeel die wordt gewon steeds minder met de jaren, al was die silent pro wel van goede kwaliteit.

Een nieuwe pc na 9 jaar is wel aan te bevelen maar daar moet je wel het budget voor hebben natuurlijk.
 

Tijs67

Member
Vanochtend pc open gemaakt en schoon gemaakt. Cpu koelvin draait. Pc opnieuw in elkaar gezet en aan gezet. Zonder iets te hebben gewijzigd krijg ik nu bij opstarten de melding "reboot and select proper boot device". Opnieuw opgestart en in bios gekeken. In Bios staat bij opstarten "auto" en "geen device selected".
Bij opnieuw opstarten krijg ik in zwart scherm wel mijn 2 overige (D en E) schijven te zien, maar geen C schijf.
Ook weer de melding cpu fan error.

Wat nu? Opeens C schijf overleden of iets anders?
 
Laatst bewerkt:

Tijs67

Member
Roosters aan zijkant waren erg stoffig, de 2 kleine ventilatoren aan de achterkant los gehaald en schoon gemaakt. De vin vd cpu koelvin schoon gemaakt en verder, zonder tere delen aan te raken, het binnen werk uitgezogen.

Voltage batterij heb ik niet gecontroleerd omdat de datum en tijd goed werden weergegeven.
 

Tijs67

Member
Ik heb de pc wel weer draaiende. Een stekker zat niet goed vast.

Temp gemeten via Everest. Deze liepen gelijk op naar 45 graden en bleven daar hangen.
Ook Windows verkenner gestart; foutmelding dat uitvoeren vanaf de server mislukt is. En een volg foutmelding dat er geen app oid aan gekoppeld is??
 
Bovenaan