PC krijgt geen netwerkadres toegewezen.

De PC van mijn vader doet de laatste tijd nogal raar.

Hij krijgt namelijk GEEN netwerkadres / IP-adres toegewezen.

Dit probleem had hij vorige week ookal en toen had ik het opgelost door onnodige services uit te schakelen bij het opstarten. Nu is heb probleem terug, maar werkt die manier niet meer ( sad.gif ) Ik heb al ALLES behalve de services voor netwerk enzo uitgeschakeld maar nog krijgt hij geen Netwerkadres. Ik heb ook met ALLE services op opgestart maar dat helpt ook niets. Besturingssysteem is Windows XP Home Edition.

In veilige modus met netwerkmogelijkheden werkt internet wel.

Windows reinstall is geen optie want dan moet alles geherinstalleerd worden en dat wilt m'n vader niet.

Een andere pc (laptop) werkt wel aan dezelfde router.

Iemand ideetjes?

Greetz Thmz!
 

rob_39

Senior Member
User systemen
Krijgt hij echt geen ip adres of 0.0.0.0 of 169.254.0.0 -169.254.255.255.
Heb je al of:
"ipconfig /release" en "ipconfig /renew"
of repair / repareer gedaan ?
Je hebt wel een verbonden netwerkstatus van 10/100/1000 mbit ?
Ik mis een beetje de link tussen services uitschakelen en het verkrijgen van een IP adres ?
 
Ik mis ook wel de link tussen services en netwerk maar het werkte.

Ik heb ook de router herstelt naar zijn vorige status meteen backup die ik vroeger gemaakt had maar dat haalde ook niets uit.

Een afbeelding:
Bekijk bijlage 5200

Ipconfig /repair werkt ook niet.
 
Heb ook al een andere netwerkkaart geprobeerd :/

Ik begrijp het probleem echt niet. Bij de modem geraak ik wel (ping 192.168.1.1) en de netwerkkaart kan ik ook pingen (127.0.0.1
 

rob_39

Senior Member
User systemen
op basis van deze beperkte informatie zou ik het of in je DNS instellingen gaan zoeken of in je HOSTS file.

Ik zou idd het advies van Gilles147 opvolgen en goed scannen naar virussen, Spy & Ad ware en Rootkits.

En zou je aub je netwerkinstellingen kunnen geven dat maakt het zoeken makkelijker.

het 127.X.X.X bereik is niet van de netwerkkaart maar van de IP stack van het OS zelf.
 
Ik kan nu niet op die pc komen maar bedoel je dat de het venstertjebij netwerkinstellingen van de verbinding met dan TCP instellingen. Daar staat alles op automatisch. (automatisch DNS toewijzen en automatisch IP toewijzen)

Waar is ergens die Hosts file?

Ik ben niet zo'n held op netwerkgebied :p

Bedankt voor het helpen!
 
He grappig, wilde net hetzelfde probleem posten toen ik deze topic tegenkwam. Bij de PC van mijn ouders precies hetzelfde verhaal. Geen IP, alleen ik kan ook niet naar de router pingen, en in veilige modus werkt het ook nog niet. Vorige week gebeurde hetzelfde, maar toen werkte het weer nadat de pc opnieuw had opgestart.

Heb met Hitman Pro 3 en Mcafee gescand en mijn broer nog met een ander programma, niks gevonden. Netwerkdriver geupdate, BIOS geflashed, haalt allemaal niks uit. Instellingen staan nog hetzelfde, er is helemaal niks veranderd. Een paar uur voordat de verbinding wegviel hadden we nog gewoon verbinding, tussendoor is de pc niet uit geweest of zo. Ik snap er niks meer van :roll:
 

Hugo1988

Senior Member
User systemen
Thmz159 zei:
Ik kan nu niet op die pc komen maar bedoel je dat de het venstertjebij netwerkinstellingen van de verbinding met dan TCP instellingen. Daar staat alles op automatisch. (automatisch DNS toewijzen en automatisch IP toewijzen)

Waar is ergens die Hosts file?

Ik ben niet zo'n held op netwerkgebied :p

Bedankt voor het helpen!
Windows > System32 > Drivers > Etc > hosts file

Het zou er ongeveer zo uit moeten zien als je het opent in notepad / kladblok:

PHP:
# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

127.0.0.1       localhost
Plak hier even hoe die van jou eruit ziet.
 
Tower410 zei:
He grappig, wilde net hetzelfde probleem posten toen ik deze topic tegenkwam. Bij de PC van mijn ouders precies hetzelfde verhaal. Geen IP, alleen ik kan ook niet naar de router pingen, en in veilige modus werkt het ook nog niet.
Fijn dat ik me nu niet meer alleen voel :p Je hebt blijkbaar ongeveer hetzelfde probleem.

Ik heb me blijkbaar vergist ofzo want nu kan ik ook niet meer pingen naar de router met 192.168.1.1. In veilige modus wel internet dus geen fysiek kabel probleem.

Heb de hostfile bekeken:
hetzelfde zoals bij Hugo
# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
Ik ben aan het zoeken naar een oplossing. Als ik écht maar dan ook écht niets vindt doe ik een reinstall maar dan ben ik een lang dagje zoet met de games van mijn broertje te herinstalleren. :(

Het probleem ligt m aan het verschil in veilige modus, en gewone modus.
Veilige modus werkt het wel en gewone modus niet.
Daarom had ik eerst eens geprobeerd met zoveel mogelijk services uit te zetten omdat dat toch het grootste verschil tussen veilige en normale modus. Natuurlijk zijn er nog andere verschillen en die moet ik weten.

IP adress is iedere keer dat ik router herstart anders. (is handig als je ergens IP ban hebt xD)
dus ik kan niet een eigen IP adress aan de pc toewijzen.


Is er eigenlijk een manier om een pc te herstellen ZONDER je user accounts, program files, .... verliest? Dus alleen de bestanden herstellen ofzo die bij de installatie van XP home edition meeworden geinstalleerd herstellen. (met een gewone retail XP cd )

Bedankt voor de reacties!
 

rob_39

Senior Member
User systemen
Oke, ik vraag nogmaals om je LAN ipgegevens, DHCP range, DNS instellingen en dergelijke.
Een router heeft per definitie altijd minimaal 2 ipadressen, dus ik vind je vergelijking een beetje kort door de bocht maargoed het kan, ik vraag ook niet naar je WAN ip adres omdat dat stuk goed werkt, maar naar je LAN ip instellingen.
En zeer waarschijnlijk dat het met een herinstallatie ook opgelost is maarja dat is idd een paarde middel maargoed het is jou keus.
 
Maar hoe bedoel je?
Bedoel je via -> Netwerkverbindingen -> Rechtermuisknop lan verbinding -> eigenschappen -> eigenschappen van TCP/IP en daar alles invullen?

Ik begrijp het niet echt van die 2 ip adressen van de router. Waar vindt je die?

Maar ik betwijfel of dat het oplost, want in veilige modus staat alles gewoon op automatisch en het werkt wel.

Groeten Thmz.
 
Hmmm bij mij in ieder geval een hardwarematig probleem, of het moet aan de router liggen. Linux live cd krijgt namelijk ook geen verbinding. Als het netwerk hier een keer niet gebruikt wordt ga ik de pc eens rechtstreeks op het modem aansluiten, als het dan nog niet werkt moet ik maar een losse netwerkkaart kopen.
 

rob_39

Senior Member
User systemen
doe eens als het werkt onder veilig mode en als het niet werkt in gewoon windows:
uitvoeren --> cmd --> ipconfig /all
Dan krijg je een hoop getallen en dingen te zien post die eens hier aub misschien dat we je dan verder kunnen helpen.(dus misschien ook niet)
En ja een hardware probleem heb je eigenlijk zelf al vrijwel uitgesloten door te zeggen dat het in veilige mode wel werkt.
 
Hmm vreemd vreemd...
spijtig kan je CMD niet copy pasten :p
Ik dacht dat dit geen normale getalletjes zijn:


dhcp ingeschakeld: ja
automatische configuratie ingeschakeld: ja
Ip-adres: 192.168.1.3
subnetmasker: 255.255.255.0
IP-adres: ?
standaardgateway: 192.168.1.1
dhcp-server: 192.168.1.1
DNS-servers: 192.168.1.1
- ?
- ?
- ?

die drie vraagtekens staan er echt.
Wat me opvalt is dat het IP-adres van de router (192.168.1.1 veel gebruikt wordt en dat is dus niet normaal.

Groetjes Thmz
 

rob_39

Senior Member
User systemen
Gedaan met de copy-past truk :p
PHP:
===========================================================================
Interfacelijst
0x1 ........................... MS TCP Loopback interface
0x2 ...00 11 2f 76 c4 e1 ...... Realtek RTL8139/810x Family Fast Ethernet NIC
===========================================================================
===========================================================================
Actieve routes:
Netwerkadres               Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.1.1     192.168.1.3       20
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
      192.168.1.0    255.255.255.0      192.168.1.3     192.168.1.3       20
      192.168.1.3  255.255.255.255        127.0.0.1       127.0.0.1       20
    192.168.1.255  255.255.255.255      192.168.1.3     192.168.1.3       20
        224.0.0.0        240.0.0.0      192.168.1.3     192.168.1.3       20
  255.255.255.255  255.255.255.255      192.168.1.3     192.168.1.3       1
Standaard-gateway:       192.168.1.1
===========================================================================
Permanente routes:
  Geen
 
Bovenaan