1. Welkom op het Hardware.Info Forum

    Hier kun je terecht met al je vragen over computerhardware en consumentenelektronica. Wil je zelf een vraag stellen of deelnemen aan discussies, dan moet je je registreren of inloggen met je Google of Facebook account. Veel plezier op het Hardware.Info Forum!

    Notificatie sluiten

nieuw) win7 wifi- connectieprobleem

Discussie in 'Routers, NAS-apparaten en netwerkapparatuur' gestart door luc86, 16 jun 2012.

  1. luc86

    luc86

    Sinds:
    23 nov 2009
    Berichten:
    61
    Beste hwi-ers

    Vandaag heb ik een nieuwe pc binnengekregen dus ben ik gelijk aan de slag gegaan met drivers installeren etc. Op een gegeven moment wilde ik verding gaan maken met mijn wireless netwerk maar ik kreeg dit niet voor elkaar. Wanneer ik op verbinden klik geeft hij een foutmelding; WAN Miniport PPPOE Fout: 651: De modem (of een ander verbindingsapparaat) heeft een fout gerapporteerd.

    Ik heb een msi gd65 z77 mobo en ben er vanuit gegaan dat daar een geintegreerde wifi- netwerk adapter in zat maar ben er nu toch niet helemaal zeker van. Als ik het probleem probeer op te lossen met de troubleshoot staat er dat ik een ethernetkabel moet aansluiten.

    Kent iemand probleem en kan je me me verder helpen reageer dan even.
     
    Laatst bewerkt: 16 jun 2012
  2. Henk.jan

    Henk.jan HWI Forum Crew

    Sinds:
    15 jul 2011
    Berichten:
    3.539
    Volgens mij is/was dat een meer voorkomende fout in win7.
    Je kon het geloof ik oplossen door een windows file te vervangen door die zelfde windows file alleen dan van windows vista(of iets in die richting).

    [edit]
    even gegoogled en dit was wat ik bedoelde. Lees dit overigens eerst eens door.

    Ook dit gevonden, dit zou ik eerst proberen.
     
    Laatst bewerkt: 16 jun 2012
  3. luc86

    luc86

    Sinds:
    23 nov 2009
    Berichten:
    61
    Dank voor de snelle reactie. Ik had dat gelezen maar ik las ook dat bij veel dat niet werkte en soms meer problemen opleverde. Daarnaast heb ik geen windows vistas dus dat gaat hem niet worden.
    De laatste link heb ik geprobeerd maar leverde niks op.

    Maar volgensmij heeft mijn moederbord gewoon geen geintegreerde modem of geen wireless in ieder geval? Wanneer ik bij apparaatbeheer kijk onder netwerkadapters staat er dat gebruik wordt gemaakt van een Intel 82579V Gigabit network connection...
    Op de site van Intel staat dat dit een ethernet network controller is. Maar ik kan er niet uit opmaken of dat nu wel of niet wireless ondersteund.
     
  4. cor707

    cor707

    Sinds:
    18 okt 2008
    Berichten:
    1
    @luc86, jouw nieuwe mobo heeft geen integreerde wifi mogelijkheid. Je zult dus via netwerkkabel moeten werken of een afzonderlijke wifi kaart aan moten schaffen mijns inziens dan.
     
  5. luc86

    luc86

    Sinds:
    23 nov 2009
    Berichten:
    61
    Ok bedankt voor de hulp allebij.