Monitor geen signaal, hardware probleem

Eighty Three

Senior Member
Ik vind dit wel heel vreemd allemaal, het ligt niet aan de kabel, het ligt niet aan de monitor, voor zo ver ik weet heb je dat al getest? Harde schijven loskoppelen werkt niet, een andere voeding is getest?. Is de CPU misschien dood?

Kun je een rijtje maken van wat je allemaal al heb geprobeerd want het is nu zo onoverzichtelijk?
 
Geprobeerd:
Andere kabel
Andere monitor (pc aan de tv gehangen)
Voeding kabel eruit en power 1 min vasthouden
Andere videokaart
Starten met 1 stripje geheugen (beide geprobeerd)
Andere voeding
Cmos gewist (met cmos knop)
Cmos batterij eruit
Cmos batterij vervangen
Alle schijven afgekoppeld en start
Zonder geheugen
Nieuw moederbord

Dat was het wel zo'n beetje
Zit ondertussen ook aan de cpu te denken
Blijft nog weinig over
Hoe kan ik dit testen?
 
Heb de pc maar naar de pc reparatie gebracht
Heb weer beeld :D
Ze wouden mij niet vertellen waar het aan lag
En windows was compleet in de soep gelopen en moest opnieuw geïnstalleerd worden
 
Wel een rekening
Montage fouten en windows kapot was de diagnose
Heb wel doorgevraagd, maar ze wouden niks kwijt over waar het aan lag
Ik heb niks veranderd, hoe kan ik dan montage fouten hebben...
Vind het behoorlijk vaag maar ben al lang blij dat de pc het weer doet
 

wailingwimmy

Senior Member
Ben wel benieuwd naar de hoogte van de rekening.
Voor 2 tientjes zou ik het erbij laten , voor meer zou ik toch echt willen weten wat ze gedaan hebben.
Zit toch een luchtje aan
 

nutty

Senior Member
Dus je weet niet waar je voor betaald,dat is vrij ongebruikelijk,en suggereert dat er iets verborgen moet worden gehouden.
 
Ik heb ook zoon problem maar bij mij geeft de pc ook geen stroom naar toets en bord en muis hier voor was de pc grijs scherm gecrast en heb ik de pc he restart
 

JB56

Senior Member
Ik heb ook zoon problem maar bij mij geeft de pc ook geen stroom naar toets en bord en muis hier voor was de pc grijs scherm gecrast en heb ik de pc he restart
Als eerste: start een nieuw topic op voor je vraag. Het wordt als "not done" gezien om in een ander topic in te breken.
Als tweede: misschien kun je wat duidelijker aangeven wat je probleem en wat je vraag is. Het is...ahem...wat slordig getikt.
 
Bovenaan