Monitor geen signaal, hardware probleem

Vanochtend wou ik mijn pc aanzetten, maar ik krijg geen beeld.
Monitor geeft aan geen signaal.
Dus even gezocht voor oplossingen maar heeft nog niet geholpen.
Kabels gecontroleerd, power kabel eruit en power button 1 minuut vasthouden, andere grafische kaart, met 1 geheugen module starten, cmos gewist, cmos batterij vervangen,...

Heeft iemand nog een mogelijke oplossing?

Alvast bedankt!
 

eismc2

Senior Member
Voeding: ocz modxstream pro 700w; 3 jaar garantie; systeem stamt uit, pak hem beet 2008 - 2009.. kan dat misschien zijn. Hangt af of de pc 24/7 gedraaid heeft of uren-jarenlang mee gegamed is.

Zelf geen goede ervaring met deze series voedingen. Die hielden er soms op een dag gewoon mee op, of namen nog wat andere artikelen 'olijk met zich mee. Zo ik zeg, ter uitsluiting: Andere voeding proberen.

Hier kan je eens nalezen hoe goed (of slecht) deze voeding was. [H]ardOCP= fail
 
Laatst bewerkt:
Als de voeding gaar is dan zou de pc toch niet meer starten?
Of zie ik dat nu verkeerd
Valt me net op dat hdd lampje blijft branden, kan dit op iets duiden?
 

eismc2

Senior Member
Precies zoals nutty al zegt.

En voeding kan hangen maar hoeft niet, ik kan die conclusie hier vandaan niet trekken. Als het hdd ledje blijft branden istie ergens mee bezig of al gecrashed in een andere fout gedurende opstarten.

Als je de computer opstart, zijn er een aantal zaken die de bios controleert (Post/bios-checksum).
Aanwezigheid van juiste stroomvoorziening zodat moederbord cpu geheugen videokaart hdd e.d. kunnen werken is de belangrijkste.

Jouw ASRock 890FX Deluxe4 heeft een (Port80 of hoe dat ook alweer heet) Dr. Debug ledje op het bord. Met het zijpaneel eraf kan je zien welke foutcode die aangeeft tijdens opstarten, die moet je ff (correct!) opschrijven en kan je hier terugvinden wat het kan zijn. Post die hier, dan gaan jij en wij verder zoeken..:)
 
Laatst bewerkt:

JB56

Senior Member
Eens met de vorige sprekerds. Als aanvulling/verduidelijking:

TS, je probleem is niet dat er geen signaal naar de monitor gaat (dat is namelijk logisch als je PC niet doorstart), maar dat je computer blijft hangen in de POST. In die POST controleert de pc zichzelf via een aantal stappen. Klopt er iets niet, dan blijft de pc "hangen" totdat het probleem wordt opgelost. Dat verklaart ook het brandende HDD lampje, dat wil dus niet zeggen dat het probleem bij de HDD zit.....

Meest logische oorzaak: je hebt een hardwareprobleem. Eerste vraag: waren er al eerder problemen of meldingen, zo ja, welke?
Vervolgens moet je gaan zoeken waar het probleem zit. Eerst het minst ingrijpende: controleer alle aansluitingen in en buiten je pc. Haal ze even los en sluit ze opnieuw aan.
Als de pc nog steeds blijft hangen, dan de volgende stap: Koppel alle niet nodige onderdelen los (bv. extra hd's, geheugen, aangekoppelde apparaten enz.) en start de zaak weer op. Werkt het nu wel, dan één voor één weer onderdelen toevoegen (en per stap de pc opstarten) totdat de fout zich herhaalt. Werkt het niet, dan moet je het probleem zoeken in de basisonderdelen, zoals de videokaart (heb je ook een video-aansluiting op het mobo, haal dan ook de kaart er uit en sluit de monitor op je mobo aan), de voeding (misschien vervangen voor een reserve-exemplaar of in een andere pc testen) etc .
 
Het moederbord geeft code 00: passes control to OS loader (typically INT19h)

Alle schijven/ssd's losgekoppeld, geheugen eruit
Geen gepiep

Het probleem is dat ik alleen maar zwart scherm krijg, geen startscherm van moederbord, helemaal niks
Kan ik de oplossing dan ook andersom doen en 1 voor 1 componenten toevoegen tot het wel werkt?
Met het geheugen heb ik het al geprobeerd, 1 strip erin en afwisselen
 

eismc2

Senior Member
Voeding vervangen om uit te sluiten. Misschien geeft die niet genoeg juice.
Twee of meerdere schermen vragen wat meer van je voeding dan 1 scherm aansturen.

Neem aan dat je de 8 pin (of 2x4 pin) atx stekker voor de cpu er wel in hebt zitten.
Monitor heb je al uitgesloten, kabeltje ben ik niet zeker van. Geheugen etc in andere computer getest? Indien OK bevonden, gaan je door naar de volgende ronde.
 
Ik heb wel een voeding liggen maar die is 550 watt van lacie (budget geval)
Zal die genoeg leveren?
Voordat ik alles lostrek

Alles heeft jaren gedraaid, dus atx sluit ik uit als oorzaak
Kan wel even los halen en opnieuw erin drukken
Voor het geheugen zal ik een vrijwilliger moeten zoeken (1 pc in huis)
Word vervolgd
 
Oei zelfde symptomen als op het andere forum
Code 00 en dergelijke

Kan ik beter een nieuw moederbord kopen of 2e hands?
Nieuwe pc is al in de planning en gaat deze naar m'n vrouw

Iedereen bedankt voor de hulp!
 
Bovenaan