1. Welkom op het Hardware.Info Forum

    Hier kun je terecht met al je vragen over computerhardware en consumentenelektronica. Wil je zelf een vraag stellen of deelnemen aan discussies, dan moet je je registreren of inloggen met je Google of Facebook account. Veel plezier op het Hardware.Info Forum!

    Notificatie sluiten

Laptop blijft hangen bij het logo

Discussie in 'Notebooks en tablets' gestart door abramelin, 6 feb 2018.

  1. abramelin

    abramelin Member

    Sinds:
    6 feb 2018
    Berichten:
    6
    Als ik mijn Thinkpad X220 opstart, komt hij bij het logo, maar niet verder. F1, F12, en de blauwe knop doen niets.

    Dit probleem doet zich voor sinds het misging tijdens de installatie van Windows 7. Ik verwijderde alle partities op een schijf, en zonder een nieuwe partitie te maken selecteerde ik de hele schijf en klikte 'continue'. (Ik dacht namelijk dat hij automatisch partities zou maken.) Toen bleef hij maar laden en ik had het idee dat er niets gebeurde, dus uiteindelijk deed ik hem uit door de powerknop ingedrukt te houden.

    Ook moet ik erbij vermelden dat de fan in het verleden niet altijd wilde, en hij soms om die reden niet opstartte. Dit had ik opgelost door de lading te resetten en ik had er al een lange tijd geen last meer van.

    Weet iemand hoe ik dit kan troubleshooten? Denken jullie van het kwam doordat ik hem misschien wel midden in een installatie uitdeed? Of was het feit dat hij maar bleef hangen juist een symptoom dat er iets anders misging, en heeft het verder niets met die installatie te maken? Zou het toch de fan weer zijn?
     
  2. Gismo1979

    Gismo1979 Senior Member

    Sinds:
    26 okt 2009
    Berichten:
    161
    En wat doet de knop om EUFI (bios) in te gaan (meestal F2 of del)? Waarschijnlijk heb je windows om zeep geholpen om tijdens het installeren de laptop uit te zetten.

    Vermoedelijk zit er niets anders op dan onder EUFI de dvd-speler als opstart medium in te stellen en windows opnieuw te installeren.
     
  3. abramelin

    abramelin Member

    Sinds:
    6 feb 2018
    Berichten:
    6
    Del of de blauwe Thinkvantage button is het, en ze doen beide niets want ik kom niet eens in de BIOS. Er is dus meer aan de hand dan een Windowsinstallatie die om zeep is geholpen. Een DVD-speler heeft deze laptop niet maar ik kan dus vanaf geen enkel medium opstarten.
     
  4. Gronaldo

    Gronaldo Senior Member

    Sinds:
    1 sep 2013
    Berichten:
    1.093
    Heb zelf de ervaring dat sommige merken (zoals bv HP) wel eens moeilijker zijn dan de gangbare ASUS, MSI, etc. moederborden. Bij een niet herkend opstartmedium, zoals een goedwerkende/ingedeelde harddisk, weigert het systeem zelfs de BIOS toegankelijk te maken. Wellicht speelt zoiets hier ook.
     
  5. nutty

    nutty Senior Member

    Sinds:
    10 okt 2009
    Berichten:
    1.504
  6. Paulus61

    Paulus61 Senior Member

    Sinds:
    13 dec 2016
    Berichten:
    458
    Vreemd verhaal.
    Eerst schrijf je dat je Windows 7 installeerde. Nu schrijf je dat je nergens van kan opstarten. Dat is tegenstrijdig, dus hoe zit het nu?
     
  7. abramelin

    abramelin Member

    Sinds:
    6 feb 2018
    Berichten:
    6
    Het probleem is opgespoord: de SSD was defect. Als ik die eruit haal, start hij weer op.
     
  8. Paulus61

    Paulus61 Senior Member

    Sinds:
    13 dec 2016
    Berichten:
    458
    Waarschijnlijk niet defect, maar gewoon een niet werkende configuratie. Sluit hem gewoon nog eens aan via USB, en doe formatteren of een disk-diagnose programma draaien.
    Als je een SSD inbouwt, kan je die het beste op de plaats van de oude schijf inbouwen.
    BIOS instellingen terugzetten naar default/standaard is ook zinvol.
     
  9. abramelin

    abramelin Member

    Sinds:
    6 feb 2018
    Berichten:
    6
    Ik had hem al via SATA aan mijn tower aangesloten (terwijl hij draaide), maar hij leest hem totaal niet. Een SATA naar USB converter heb ik niet liggen, maar heeft dat dan überhaubt zin?

    En ik heb hem in drie verschillende PCs geplaatst. Allen komen ze niet langs het logo met die SSD erin. Dus wederom lijkt het erop dat het aan de SSD ligt en niet aan de BIOS-instellingen van al die PCs.
     
  10. Forum m8

    Forum m8 Senior Member

    Sinds:
    30 jan 2006
    Berichten:
    8.369
    Een X220 heeft twee mogelijkheden voor een SSD: de enige 2.5" bay of het mSata slot. Als je een mSata SSD gebruikt daar, kun je je HDD behouden.

    Dus aangesloten toen de PC al aan was? Alsnog niet zichtbaar in diskmanager?
     
  11. nutty

    nutty Senior Member

    Sinds:
    10 okt 2009
    Berichten:
    1.504
    Maar laat gewoon de hdd of de ssd die er al inzit gewoon zitten en sluit je ssd eens aan op een port.
    Start nu de pc wel op?
     
  12. abramelin

    abramelin Member

    Sinds:
    6 feb 2018
    Berichten:
    6
    Precies. Ook onder GNU/Linux wordt hij niet zichtbaar onder /proc/partitions .
     
  13. Paulus61

    Paulus61 Senior Member

    Sinds:
    13 dec 2016
    Berichten:
    458
    Dat er geen partitie is, wil niet zeggen dat er geen schijf is.
    Je moet een niveau hoger kijken.
    Wat zie je bij /dev/disk/by-id/

    Probeer ook eens een andere s-ata kabel.
    Soms is een brak kabeltje de oorzaak.
     
  14. abramelin

    abramelin Member

    Sinds:
    6 feb 2018
    Berichten:
    6
    De hele schijf werd niet getoond in /proc/partitions. En inderdaad, bij /dev/disk/by-id/ werd ook niets vertoond. Het kabeltje werkte wel met een andere schijf.
     
  15. Paulus61

    Paulus61 Senior Member

    Sinds:
    13 dec 2016
    Berichten:
    458
    Helaas dan... Hopelijk is de schijf nog binnen garantie.