LAN verbinding heeft geen geldige ip configuratie

Hallo,

Ik heb sinds kort het volgende probleem:
LAN verbinding werkt niet meer, tijdens probleemherstel krijg ik de volgende melding:
LAN verbinding heeft geen geldige ip configuratie.

Ik gebruik windows 7 en het LAN internet in de rest van het huis werkt gewoon. Ook werkt de draadloze verbinding overal, inclusief mijn eigen computer.

Ik heb net een nieuwe kabel gekocht, maar dat heeft ook nog niet geholpen. Verder meerdere malen de router opnieuw geinstalleerd. Nieuwe kabel in de router zelf gedaan etc, ook niet geholpen. Verder ook alle IP toewijzingen ed gechecked en stonden allemaal op automatisch, paar x veranderd en naar automatisch gezet heeft ook niet geholpen.

Via CMD krijg ik het volgende:

Microsoft Windows [versie 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Naam>ipconfig

Windows IP-configuratie


Draadloos LAN-adapter voor Draadloze netwerkverbinding:

Verbindingsspec. DNS-achtervoegsel: lan
Link-local IPv6-adres . . . . . . : fe80::b08d:f2d8:3b64:5e9d%10
IPv4-adres. . . . . . . . . . . . : 192.168.2.6
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Standaardgateway. . . . . . . . . : 192.168.2.254

Tunnel-adapter voor isatap.lan:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: lan

Tunnel-adapter voor Teredo Tunneling Pseudo-Interface:

Verbindingsspec. DNS-achtervoegsel:
IPv6-adres. . . . . . . . . . . . : 2001:0:5ef5:79fd:285d:279f:ae31:675e
Link-local IPv6-adres . . . . . . : fe80::285d:279f:ae31:675e%11
Standaardgateway. . . . . . . . . : ::

C:\Users\Naam>ipconfig


Alvast bedankt voor alle hulp!
 
Ik heb nu hetgeen wat jullie mij hebben geadviseerd uitgevoerd. Helaas heeft het niet geholpen. Ook nog een keer de router gereset aangezien ''probleem oplossen'' dat adviseerde, maar ook geen baat gehad. Kreeg weer de error die vermeld staat in de titel.

Als ik in windows 7 bij netwerk centrum zit, zie ik dat hij heel lang bezig is met ''identificeren'', waarna hij het alsnog niet doet.

Plaatje:

http://oi49.tinypic.com/2v8o1mh.jpg

Nogmals bedankt.
 
Laatst bewerkt:

Tommy79

Senior Member
User systemen
Kan je even een IPconfig /all hier plakken?

Je kan bv ook eens proberen om volgende commando's uit te voeren en zien of dat iets verandert:

ipconfig /release
ipconfig /renew
ipconfig /flushdns

Kijk verder eens naar je beveiligingsinstellingen in je router, meer specifiek verifieren of er een mac-adres filter geactiveerd is enzo.
 
Bedankt, zal het proberen!
Kan het ook zo zijn dat mijn kastje gewoon kapot is? Ik zit boven en de router zit beneden en vanaf mijn computer gaat er een kabel via een kastje naar beneden zeg maar. Dat kastje is al jaren op en bloot en zie alles zitten, kan het daar aan liggen?
 
De commands hebben geen baat gehad. Hieronder config/all:


Microsoft Windows [versie 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Naam>ipconfig/all

Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : Jens-PC
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : lan

Ethernet-adapter voor LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Fysiek adres. . . . . . . . . . . : F4-6D-04-31-78-08
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::5d75:5234:b3b1:2e4d%15(voorkeur)
Automatisch geconf.IPv4-adres . . : 169.254.46.77(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.0.0
Standaardgateway. . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 385117444
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-18-68-F5-3B-74-EA-3A-AE-17-69

DNS-servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Draadloos LAN-adapter voor Draadloze netwerkverbinding:

Verbindingsspec. DNS-achtervoegsel: lan
Beschrijving. . . . . . . . . . . : TP-LINK Wireless N Adapter
Fysiek adres. . . . . . . . . . . : 74-EA-3A-AE-17-69
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::b08d:f2d8:3b64:5e9d%10(voorkeur)
IPv4-adres. . . . . . . . . . . . : 192.168.2.1(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Lease verkregen . . . . . . . . . : dinsdag 5 februari 2013 14:37:21
Lease verlopen. . . . . . . . . . : woensdag 6 februari 2013 14:37:21
Standaardgateway. . . . . . . . . : 192.168.2.254
DHCP-server . . . . . . . . . . . : 192.168.2.254
DHCPv6 IAID . . . . . . . . . . . : 242543162
DHCPv6-client DUID. . . . . . . . : 00-01-00-01-18-68-F5-3B-74-EA-3A-AE-17-69

DNS-servers . . . . . . . . . . . : 192.168.2.254
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Tunnel-adapter voor isatap.lan:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: lan
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter voor Teredo Tunneling Pseudo-Interface:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
IPv6-adres. . . . . . . . . . . . : 2001:0:5ef5:79fb:30e9:3239:3f57:fdfe(voor
keur)
Link-local IPv6-adres . . . . . . : fe80::30e9:3239:3f57:fdfe%11(voorkeur)
Standaardgateway. . . . . . . . . : ::
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter voor isatap.{2B15A412-B4F4-4C65-A4B2-1A214A803E86}:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #2
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

C:\Users\Naam>
 

ThomasJ

Senior Member
User systemen
Zo te zien krijg je LAN adapter geen adres van de DHCP. Wat je eens kunt proberen is een statisch adres instellen voor de bedrade verbinding. Neem een adres wat vrij is in de range die de DHCP uitdeelt (in jouw geval 192.168.2.x), bijvoorbeel 192.168.2.50 met subnetmasker 255.255.255.0, gateway 192.168.2.254.

Als verder alle computers gewoon bedraad werken, kun je eventueel nog eens proberen je pc aan te sluiten op 1 van de LAN poorten op de router waar die pc's op zitten.
 

Tommy79

Senior Member
User systemen
klopt, maar een oplossing is het niet, er moet een reden zijn waarom je LAN-connectie geen IP van de DHCP van je router krijgt. Dit kan komen omdat er op je router bv een mac-filtering is ingesteld. Dit zeker verifieren en die filtering uitzetten, ofwel het mac-adres van je pc-lanverbinding toevoegen (F4-6D-04-31-78-08 in jouw geval).
Een fix-IP op je Lanverbinding instellen kan je wel alvast proberen zoals hierboven door ThomasJ beschreven, indien dat wel lukt dan weet je alvast dat je netwerkkaart al niet stuk is.
Uiteraard ook eens testen op je andere lan-poortjes op de router, misschien is die wel stuk.
 
@WhiteSnake Bedankt voor je reactie. Ja dit heb ik inderdaad al geprobeerd. Vroeger, toen mijn lan het wel deed, zette ik de wifi altijd uit zodat hij de lan gebruikte. (Althans dat idee had ik, dat dat de manier was om verbinding via lan te krijgen).

@magic4ce Bedankt voor je reactie, ik heb geen idee, ik zal de laatst gegeven suggesties uitvoeren en kijken of dat werkt.

Nogmaals bedankt allen.
 

magic4ce

Senior Member
User systemen
Zo te zien staat je router (of de kpn experia box) niet als router maar als bridge ingesteld. Je krijgt geen lokaal IP-adres (192.168.x.y). Dit zou na een volledige reset naar fabrieksinstellingen opgelost moeten zijn

wat gebeurd er als je http://192.168.2.254 opgeeft?

lees dit eens : http://www.computerhandleiding.nl/netwerk/experiabox-instellen.html
http://pc-en-internet.infonu.nl/tut...g-met-kpn-experia-box-sneller-downloaden.html

staat toevallig bij internet properties - connections - lan settings
vinkje aan bij proxy server ?
zo ja haal deze weg en zet hem automatische configuratie

btw: de truck van thomasJ lijkt me meer voor de hand
 
Laatst bewerkt:
Bovenaan