Kom niet meer in BIOS na activeren fast boot......

wwter

Senior Member
Misschien dat iemand mij kan helpen. Ik heb fast boot geactiveerd in het bios van mijn MSI z97 gaming 5, systeem werkt daarna prima, maar ik kan niet meer in het bios komen!

meeste google hits zeggen "gebruik windows restart to uefi firmware", en "gebruik een andere monitor", maar beide "oplossingen" lossen niks op.

-Als ik in windows 10 "restart to UEFI firmware" kies dan krijg ik een zwart scherm op alle aangesloten monitoren (displayport, hdmi en DVI). Als ik dan esc. en enter geef, dan start het systeem niet door, dus ik denk niet dat het een kwestie van beeldscherm is.
 

wwter

Senior Member
dat zal waarschijnlijk wel werken, maar je moet toch ook gewoon op een normale manier in het bios kunnen komen met fastboot aan?
 

wwter

Senior Member
dat geeft hetzelfde resultaat als vanuit windows kiezen voor "change uefi firmware settings"

een zwart scherm dus
 

wwter

Senior Member
ik zal een cmos reset proberen, en daarna fast boot uit laten staan. Hopenlijk werkt secure boot wel........ daar ging het me eigenlijk om (naar aanleiding van de nieuwsberichten van afgelopen week)
 

quiller

Senior Member
Dit lijkt mij eerder een moederbord / bios die de geest aan het geven is. Kortom wees voorbereid dat je niks meer kan binnenkort ...
 

eismc2

Senior Member
ik zal een cmos reset proberen, en daarna fast boot uit laten staan. Hopenlijk werkt secure boot wel........ daar ging het me eigenlijk om (naar aanleiding van de nieuwsberichten van afgelopen week)
Je kan fastboot aan laten staan, maar je zal de "delay" (de lengte van tijd waarin het start scherm weergegeven wordt) aan moeten passen in seconden. Je bent gewoon niet snel genoeg meer :p
Voor secure boot heb je wel een OS nodig die dat ondersteunt. Dus vanaf Win10 maar kan ook W8 zijn. W7 ondersteunt het i.i.g. niet afaik.

Dus zoals hierboven al genoemd, bios reset-load optimized defaults en controleer de instellingen, zodat je wel normaal je bios in kan.

Die Lojax spyware (rootkit-) besmetting wordt op uefi-code (patch) level uitgevoerd, hoogstwaarschijnlijk door tussenkomst van een OS..
 

Enterprise1701

Senior Member
Fast boot zorgt ook bij bepaalde moederborden dat de USB apparaten niet beschikbaar zijn tijdens booten naar windows, deze optie is niet altijd aan te passen, Bios reset lijkt me dan de enigste oplossing
 
Laatst bewerkt:

division

Senior Member
Als goed is is ps/2 wel toegankelijk. Daar naast heeft MSI toch ook een tool die je in Windows kan installeren om via Windows naar bios te starten?
 

wwter

Senior Member
Als goed is is ps/2 wel toegankelijk. Daar naast heeft MSI toch ook een tool die je in Windows kan installeren om via Windows naar bios te starten?
ja, het programma MSI fast boot (GO2BIOS) doet hetzelfde als windows zelf (via systeemherstel-->opnieuw opstarten-->geavanceerd--.UEFI firmware aanpassen).

Gedrag is hetzelfde, systeem herstart naar een zwart scherm, moet hem dan aan en uit zetten.
 

wwter

Senior Member
misschien is het dan wel een bizarre combinatie van 2 problemen:

-USB invoer werkt in BIOS niet na een fastboot
-VGA kaart niet 100% ondersteunt tijdends UEFI fast boot.

zou wel erg toevallig zijn..... de VGA kaart kan ik me nog voorstellen aangezien dit een HD7950 is met een UEFI GOP bios mod.
 

division

Senior Member
Heb je geen ps2 toetsenbord liggen toevallig? Eventueel ff je graka eruit halen op opstarten met Intel hd graphics
 

Enterprise1701

Senior Member
Gezien het een MSI moederbord is kan ik me herinneren dat je 2 fast boot opties heb

MSI fastboot die zorgt dat alle USB apparaten niet werken tijdens het booten.
En de normale Fast boot die je kan aanpassen, weet dit niet helemaal zeker, me vriendin heeft een MSI H370 Gaming pro, dus neem aan dat de biosen gelijk zijn

Als je in de bios heb aangepast dat de videokaart de UEFI bios moet gaan gebruiken en deze ondersteund dat niet dan krijg je helemaal geen beeld meer, ook niet bij windows, deze moet je dan wederom terugzetten in de bios naar Legacy
 

eismc2

Senior Member
misschien is het dan wel een bizarre combinatie van 2 problemen:

-USB invoer werkt in BIOS niet na een fastboot
-VGA kaart niet 100% ondersteunt tijdends UEFI fast boot.

zou wel erg toevallig zijn..... de VGA kaart kan ik me nog voorstellen aangezien dit een HD7950 is met een UEFI GOP bios mod.
Inderdaad. Erg handig dat je dat er even bij gezet hebt dat je graka een UEFI bios mod heeft. Het is maar net of die uitgelezen wordt tijdens opstart van je computer.
Die mods kunnen nog wel eens instabiliteit in windows (boot) opleveren zover ik weet. Hoeft niet zo te zijn natuurlijk, maar terug naar origineel zou evt. uitsluitsel kunnen geven.. bij wijze van test.

Wat was het resultaat van de moederbord bios reset?
 

wwter

Senior Member
Ik snap de weerstand tegen die reset ook niet helemaal.
Is toch het eerste wat je doet bij bios problemen ?
Computer zit behoorlijk ingebouwd, dus was een half uurtje werk........ maar goed....het resultaat:

-bios gereset-->IGD aangezet als primary-->fastboot en secure boot aangezet, en alles werkt prima.

Probleem was toch een niet 100% compatible UEFI GOP videokaart. Ik had dit niet verwacht omdat een helemaal-niet compatible kaart normaal bij dit moederbord een melding oplevert gevolgd door het automatisch disablen van fastboot (door mij getest met een andere kaart). Maar een slecht/half compatible kaart levert dus helaas een vastgelopen computer op.......

Maar goed, secure boot werkt nu, en daar ging het me om.
 
Bovenaan