Kan niet inloggen op TP-Link router

Als ik wil inloggen op de webinterface van mijn TP-Link 1043 router (192.168.1.1) krijg ik onderstaande melding (Username or Password incorrect). Ik heb echter nergens de kans een wachtwoord in te voeren... Dit heb ik al bevonden:

  • Probleem ontdekt in Firefox
  • Probleem blijft na geschiedenis wissen, na cookies wissen, wachtwoorden wissen
  • Probleem doet zich ook voor in IE en in een vers geïnstalleerde Chrome browser.
  • Probleem doet zich NIET voor op mijn iPhone...
  • Het veranderen van de URL in bijvoorbeeld \\192.168.1.1\ of 192.168.1.1/userRpm/Index.htm (uit adresbalk van iPhone afgekeken) veranderd niets.
  • Inlog wachtwoord veranderen (via iPhone) veranderd niets.
  • Log file heeft wel per poging 2 records:
  1. DHCPS: Recv REQUEST from [mac adres PC]
  2. DHCPS: Send ACK to [IP adres PC]


Kan iemand mij hierin verder helpen? Alvast bedankt!

Dit is de melding

Username or Password is incorrect.
Please refer to the troubleshooting below:

Is the "Caps Lock" enabled on your keyboard?
The username and password must be lowercase, please ensure that the "Caps Lock" LED is disabled on your keyboard and try again.

Forgot your username or password?
Please reset the device to the factory default settings if you have forgotten your username or password. The default username and password are both set as "admin".
Note: The settings will be restored to factory default after the resetting.

How to restore the device to the factory default settings?
Firstly locate the reset button on the rear panel of the unit, whilst the device is powered on press and hold the reset button for more than 5 seconds, the device will then reboot and restore itself to the factory default settings.
 

3DDude

Senior Member
User systemen
Je gebruikt DHCP

Dus wat is de gateway van je netwerkkaart waarmee je verbinding maakt met de TP link?

Die gateway zul je in de adresbalk moeten invoeren.
En als dat allemaal niet lukt de router gewoon resetten? :)
 
De PC hangt met een kabel aan de router. Het IP adres van die router (dat is toch de gateway?) is 192.168.1.1.
Die router hangt weer aan een Tele2 modem met IP 192.168.2.1, maar dat is niet van toepassing, toch?
Omdat ik redelijk wat heb moeten instellen, doe ik liever geen reset...
 
Bovenaan