HTPC speelt bepaalde resoluties flac niet meer

Gents, een kleine update: ik heb een nieuwe Intel NUC i5 aangeschaft en Windows 10 Pro geïnstalleerd. De vorige HTPC was er ook wel aan toe en idd, Windows7 is niet meer toekomstbestendig. En jawel, ook hier hetzelfde probleem... Voor vandaag stop ik even, ik probeer komende dagen jullie suggesties uit + die van het forum van JRiver, en dan laat ik mijn bevindingen weten.
 

xzandr

Senior Member
User systemen
Windows 10 staat na installatie standaard niet ingesteld op Hi-Res audio, je moet dit op elk uitsturend apparaat zelf in stellen.
Dat kan via het klassieke configuratie scherm (start/uitvoeren/control), open geluid en ga in de lijst afspelen naar je audio apparaat, rechtermuisknop/eigenschappen/geavanceerd en stel de maximum samplefrequentie en bitdiepte in.
Daarna bij ondersteunde indelingen kijken of alle samplesnelheden zijn aangevinkt die je receiver ondersteunt.
 
@xzandr : ik heb 24-192 ingesteld bij standaard indeling. Werkt prima. Ook getest met andere indelingen: met sample frequenties 44.1, 88.2 en 176.4 bereikt het signaal mijn receiver niet. Ongeacht bitdiepte. En hoor ik dus ook niets. Deze frequenties staan wel bij ondersteunde indelingen. Ik kan daar overigens niets aanvinken. De andere combinaties zijn geen probleem en worden afgespeeld als ik op de knop Testen klik. In JRiver heb ik dat dus exact ook met mijn flac-bestanden. De rest wordt gewoon afgespeeld. In JRiver gebruik ik dus Intel Display Audio in WASAPI. Stel ik die in op Direct Sound, dan wordt alles wel afgespeeld. Enig idee?
 

nutty

Senior Member
User systemen
Heb je het volgende al geprobeerd:
1: Neem een (liefst wav) bestand welke honderd procent voldoet aan alle normen,en prima afspeeld.
2: Converteer de file naar flac 44.1 128Kb (een gebruikelijke sample en bitstream snelheid dus)
Wordt de file nog steeds niet afgespeeld?
 

xzandr

Senior Member
User systemen
Op het moment niet, een heel apart probleem dit.
Ik heb op mijn HTPC (moederbord met onboard Intel cpu) JRiver getest, en dat speelt met de standaard instellingen en laatste Intel driver alle samplefrequenties af.
Helaas heb ik geen HDMI ingang op m'n stereo netwerk receiver, en gaat de TV maar tot 24/48, maar ook dan word 24/176.4 gewoon weergegeven, het wordt dan door de dac van de TV gedownsampled.
Aangezien er dus gewoon signaal zou moeten zijn krijg ik het idee dat je bestanden corrupt zijn.
Misschien door een programma beschadigd bij het aanmaken van tags of een audio bibliotheek?

De meeste Intel nuc's hebben geloof ik geen optisch of coax uit, je zou dus nog met een usb dac of speaker set kunnen testen als alternatieve digitale uitgang.

Ik blijf nog ff door zoeken, voor jouw is het allemaal niet leuk natuurlijk, maar dit geval heeft wel een uitdaging.
 
Ik denk zelf niet dat mijn bestanden corrupt zijn. @nutty wil met alle plezier jouw suggestie proberen, maar waarom heb ik dan met het testen van de instelling van het audioapparaat zoals @xzandr aangaf ook geen geluid bij die sample frequenties? Dat staat los van mijn bestanden. Plus, met Direct Sound worden ze wel gespeeld. En ik heb gisteren ook nog getest om een flac in 16-44.1 te upsamplen naar 16-48 (dat kan met JRiver). En dan wordt het gewoon gespeeld met instelling op WASAPI.
 

xzandr

Senior Member
User systemen
Ik denk zelf niet dat mijn bestanden corrupt zijn. @nutty wil met alle plezier jouw suggestie proberen, maar waarom heb ik dan met het testen van de instelling van het audioapparaat zoals @xzandr aangaf ook geen geluid bij die sample frequenties? Dat staat los van mijn bestanden. Plus, met Direct Sound worden ze wel gespeeld. En ik heb gisteren ook nog getest om een flac in 16-44.1 te upsamplen naar 16-48 (dat kan met JRiver). En dan wordt het gewoon gespeeld met instelling op WASAPI.
Daar heb je een punt, dan toch testen met een alternatieve digitale uitgang, usb apparaten werken meestal met de XMOS driver, je zet dan de Intel driver buitenspel.
 
Bovenaan