Active Sync synchroniseerd niet alles met WM

Als digitale agenda gebruik ik een ASUS MyPal 686 met Windows Mobile (6.0 dacht ik). Voor synchronisatie van mijn PC-agenda en e-mail (Outlook 2007 op XP) heb ik tot nu toe nooit (nagenoeg) geen problemen gehad met Active Sync (4.5).

Active Sync installeren en bij aansluiten van PDA werd alles vanzelf gesynchroniseerd. Afgelopen weekeinde een harde reset heb uitgevoerd (wat ik overigens wel vaker heb gedaan) dus nu moet mijn agenda cq. e-mail weer opnieuw gesynchroniseerd worden.

Het aparte is nu dat slechts een deel van de e-mails en agenda-items overgezet worden. De mails en items die worden overgezet lijken geheel willekeurig (geen datumgrens oid). Wel worden alle aangemaakte submappen van het Postvak-In overgezet, maar ook in de sub-mappen zijn de e-mails ogenschijnlijk willekeurig.

Wellicht heeft hier iemand een idee hoe dat kan en hoe dit verholpen kan worden? of dat er een alternatief is voor Active Sync.

NB.: het gaat hierbij niet om een verbinding met een Exchange-server maar om een USB-kabel-verbinding met één PC. Al diverse malen een re-install uitgevoerd, maar probleem blijft.
 
Laatst bewerkt:

Compuse

Senior Member
User systemen
tja, .. werkt hij het bij op de computer, telefoon of combineert hij het?

(de eerste 3 mogelijkheden die worden gegeven nadat de naam is ingesteld)
 
Hij werkt het bij op de PDA, aangezien deze compleet leeg gemaakt is.

Gisteren nog wel wat geprobeerd door op een andere PC in te loggen (we werken hier met zgn. zwervende profielen). Hier ook AS geinstalleerd en vervolgens werd wel alles volledig en correct bijgewerkt.

Het lijkt dus aan mijn PC en/of Outlook-instellingen te liggen. Hoe en wat echter ben ik niet achter, dus waarschijnlijk mist ergens iets als instelling op mijn 'eigen' PC.
 
Bovenaan